Looks like your connection to Bethesda.net Community Forums was lost, please wait while we try to reconnect.



@horizonman said:

EU, Amsterdam (52.233.140.31)

 Unfortunately that address doesn't block Amsterdam on my PC, but still thx for explaining how to find IPs.



Anyone have an updated IP list?



Since I am in Canada I blocked the following, in addition to what was posted earlier:

52.57.114.63 - Frankfurt DE

104.40.176.81 - Amsterdam NL

168.63.107.42 - Amsterdam NL

52.233.140.31 - Amsterdam NL

213.163.64.45 - NL (hosted-by-i3d.net)

91.217.129.65 - RU (nvhost.ru)

80.94.191.146 - FR

Most of these are Azure servers, with a few other hosts at the bottom. I was a bit aggressive on what I blocked, so not all of these may be strictly necessary. In the end this didn't really fix or help anything on my side, but hopefully it helps you...



@Yakumo said:

13.124.126.150 - Korea
13.54.84.40 - Australia
34.211.139.167 - United States, Oregon, Portland
34.211.229.229 - United States, Oregon, Portland
52.79.231.250 - Korea
54.207.86.124 - Brazil, Sao Paulo
54.232.214.254 - Brazil, Sao Paulo
54.254.218.37 - Singapore
54.255.210.190 - Singapore
54.66.132.147 - Australia
52.173.131.28 - United States, Iowa
34.251.94.226 - Ireland, Dublin
52.49.163.0 - Ireland, Dublin
35.158.9.10 - Germany, Frankfurt
80.93.191.146 - Russia, St. Petersburg
These IP's can all be blocked if they're regions you don't wish to play in using the "Windows Firewall with Advanced Security" built into windows , right click 'Outbound Rules' and chose 'New rule...'. Choose Quake Champions as the program, leave it set to all protocols, all ports, and add the IP's one by one into the Remote Address field.

 Thank you so much! I was getting 15 minutes waiting until I blocked all non Brazilian servers, then I could find a match in less than 2 minutes yesterday.



Still looking for:



@paulodeleo said:

Thank you so much! I was getting 15 minutes waiting until I blocked all non Brazilian servers, then I could find a match in less than 2 minutes yesterday.

 Well... I said it too soon. Today, CBT 11 patch, I can't find a match on any mode. On any server. Blocking ip's or not. 😞



@ligartufio said:

Preventing an outgoing connection to these servers minus the one you want actually worked for me at least once now.
You will see most of the servers as N/A
@Yakumo said:
13.124.126.150 - Korea
13.54.84.40 - Australia
34.211.139.167 - United States, Oregon, Portland
34.211.229.229 - United States, Oregon, Portland
52.79.231.250 - Korea
54.207.86.124 - Brazil, Sao Paulo
54.232.214.254 - Brazil, Sao Paulo
54.254.218.37 - Singapore
54.255.210.190 - Singapore
54.66.132.147 - Australia
52.173.131.28 - United States, Iowa
34.251.94.226 - Ireland, Dublin
52.49.163.0 - Ireland, Dublin
35.158.9.10 - Germany, Frankfurt
80.93.191.146 - Russia, St. Petersburg
These IP's can all be blocked if they're regions you don't wish to play in using the "Windows Firewall with Advanced Security" built into windows , right click 'Outbound Rules' and chose 'New rule...'. Choose Quake Champions as the program, leave it set to all protocols, all ports, and add the IP's one by one into the Remote Address field.
 This did absolutely nothing for me



@Yakumo said:

13.124.126.150 - Korea
13.54.84.40 - Australia
34.211.139.167 - United States, Oregon, Portland
34.211.229.229 - United States, Oregon, Portland
52.79.231.250 - Korea
54.207.86.124 - Brazil, Sao Paulo
54.232.214.254 - Brazil, Sao Paulo
54.254.218.37 - Singapore
54.255.210.190 - Singapore
54.66.132.147 - Australia
52.173.131.28 - United States, Iowa
34.251.94.226 - Ireland, Dublin
52.49.163.0 - Ireland, Dublin
35.158.9.10 - Germany, Frankfurt
80.93.191.146 - Russia, St. Petersburg
These IP's can all be blocked if they're regions you don't wish to play in using the "Windows Firewall with Advanced Security" built into windows , right click 'Outbound Rules' and chose 'New rule...'. Chose 'Custom rule', then for Program Path  locate QuakeChampions.exe, leave it set to 'Any' protocol type,  all ports, then hit next and leave 'Any IP address' for the local address, then select 'These IP addresses' under the 'Remote Address' field and add the IP's one by one.

This solved my issue.
I'm in Australia, just left Korea, Sg and Aus.

Cheers.



anyone have updated ip ?



This is all the IP's that I can find. I've blocked all of them except for the Australian IP's and on the datacenter screen my ping went from up to 60ms down to 18ms (what my real ping is). This definitely helps.

13.54.84.40 - Australia
13.55.0.18 - Australia
54.66.132.147 - Australia
34.211.139.167 - United States, Oregon, Portland
34.211.229.229 - United States, Oregon, Portland
52.173.131.28 - United States, Iowa
52.176.7.195 - Iowa
52.176.6.135 - Iowa
52.176.6.117 - Iowa
54.236.23.172 - Virginia
54.254.218.37 - Singapore
54.255.210.190 - Singapore
52.79.231.250 - Korea
13.124.126.150 - Korea
54.207.86.124 - Brazil, Sao Paulo
54.232.214.254 - Brazil, Sao Paulo
34.251.94.226 - Ireland, Dublin
52.49.163.0 - Ireland, Dublin
35.158.9.10 - Germany, Frankfurt
52.57.114.63 - Frankfurt DE
104.40.176.81 - Amsterdam NL
168.63.107.42 - Amsterdam NL
52.233.140.31 - Amsterdam NL
213.163.64.45 - NL
40.118.24.155 - NL
40.118.26.61 - NL
40.118.31.88 - NL
185.179.200.68 - NL
91.217.129.65 - RU
80.93.191.146 - Russia, St. Petersburg
77.244.216.122 - RU
80.94.191.146 - FR
37.153.139.243 - SE



With the latest CBT 12 update ping to servers even increased. I am in Germany btw.



@kattenbak said:

This is all the IP's that I can find. I've blocked all of them except for the Australian IP's and on the datacenter screen my ping went from up to 60ms down to 18ms (what my real ping is). This definitely helps.

 Thank you very much! I really appreciate that! 



What's the IP address for PL, Warsaw?



This doesn't fix it for me... Do we have any other options? Should I call my isp and say to turn off flood protection or what? Please give me some advice, I can't play the game..



In CBT 12.3 this problem still not solved



Just wanted to post here that afer one of the updates, from the server browser list all servers were greater than 200ms ping.  I went through and blocked all the IPs excluding the desired servers and the ping times reduced down to 60ms or so.



After and before ip blocks in windows firewall 😄 



Hey!

For almost a month now, I'm not able to play. Servers seem to be available but I even after 30 mins waiting time im not able to play. I guess it fails to make the UDP connection.

I'm from brazil and this is what I get from netstat while waiting:

TCP    192.168.0.119:49886    52.165.153.192:11709   TIME_WAIT
  TCP    192.168.0.119:49887    52.165.153.192:11703   TIME_WAIT
  TCP    192.168.0.119:49888    52.173.204.254:11701   TIME_WAIT
  TCP    192.168.0.119:49889    52.173.201.236:11702   TIME_WAIT
  TCP    192.168.0.119:49890    52.173.201.236:11704   TIME_WAIT
  TCP    192.168.0.119:49891    52.173.205.182:11701   ESTABLISHED
  TCP    192.168.0.119:49892    52.173.94.128:11701    ESTABLISHED
  TCP    192.168.0.119:49893    52.173.201.236:11701   TIME_WAIT
  TCP    192.168.0.119:49894    52.173.206.178:11701   ESTABLISHED
  TCP    192.168.0.119:49895    52.173.207.63:11701    ESTABLISHED
  TCP    192.168.0.119:49896    52.173.201.236:11703   TIME_WAIT
  TCP    192.168.0.119:49897    52.173.201.236:11703   TIME_WAIT
  TCP    192.168.0.119:49898    52.173.207.63:11701    ESTABLISHED
  TCP    192.168.0.119:49899    52.173.207.63:11701    TIME_WAIT

Does any one know what's going on? Can anyone help me?



Just wanted to add to this topic that blocking the undesired data centers dramatically decreased my ping. Closest server to me here in Canada is US, Iowa. Before this fix, I was getting ~160ms ping, and after I am now getting ~70ms which is about what I would expect considering my distance to the data center and somewhat bad connection. So, this is definitely an unnecessary source of lag that the devs should look into! If you're having connection issues I would highly recommend you try this.



@dev-br said:

Hey!
For almost a month now, I'm not able to play. Servers seem to be available but I even after 30 mins waiting time im not able to play. I guess it fails to make the UDP connection.
I'm from brazil and this is what I get from netstat while waiting:
TCP    192.168.0.119:49886    52.165.153.192:11709   TIME_WAIT   TCP    192.168.0.119:49887    52.165.153.192:11703   TIME_WAIT   TCP    192.168.0.119:49888    52.173.204.254:11701   TIME_WAIT   TCP    192.168.0.119:49889    52.173.201.236:11702   TIME_WAIT   TCP    192.168.0.119:49890    52.173.201.236:11704   TIME_WAIT   TCP    192.168.0.119:49891    52.173.205.182:11701   ESTABLISHED   TCP    192.168.0.119:49892    52.173.94.128:11701    ESTABLISHED   TCP    192.168.0.119:49893    52.173.201.236:11701   TIME_WAIT   TCP    192.168.0.119:49894    52.173.206.178:11701   ESTABLISHED   TCP    192.168.0.119:49895    52.173.207.63:11701    ESTABLISHED   TCP    192.168.0.119:49896    52.173.201.236:11703   TIME_WAIT   TCP    192.168.0.119:49897    52.173.201.236:11703   TIME_WAIT   TCP    192.168.0.119:49898    52.173.207.63:11701    ESTABLISHED   TCP    192.168.0.119:49899    52.173.207.63:11701    TIME_WAIT
Does any one know what's going on? Can anyone help me?

 

I am from Brazil too (Curitiba, Copel ISP) and I blocked all non BR servers from the ip list @kattenbak provided:

This is all the IP's that I can find. I've blocked all of them except for the Australian IP's and on the datacenter screen my ping went from up to 60ms down to 18ms (what my real ping is). This definitely helps.
13.54.84.40 - Australia
13.55.0.18 - Australia
54.66.132.147 - Australia
34.211.139.167 - United States, Oregon, Portland
34.211.229.229 - United States, Oregon, Portland
52.173.131.28 - United States, Iowa
52.176.7.195 - Iowa
52.176.6.135 - Iowa
52.176.6.117 - Iowa
54.236.23.172 - Virginia
54.254.218.37 - Singapore
54.255.210.190 - Singapore
52.79.231.250 - Korea
13.124.126.150 - Korea
54.207.86.124 - Brazil, Sao Paulo
54.232.214.254 - Brazil, Sao Paulo
34.251.94.226 - Ireland, Dublin
52.49.163.0 - Ireland, Dublin
35.158.9.10 - Germany, Frankfurt
52.57.114.63 - Frankfurt DE
104.40.176.81 - Amsterdam NL
168.63.107.42 - Amsterdam NL
52.233.140.31 - Amsterdam NL
213.163.64.45 - NL
40.118.24.155 - NL
40.118.26.61 - NL
40.118.31.88 - NL
185.179.200.68 - NL
91.217.129.65 - RU
80.93.191.146 - Russia, St. Petersburg
77.244.216.122 - RU
80.94.191.146 - FR
37.153.139.243 - SE

 And my ping is 14 now:

And yet it took 20 minutes to find a TDM but only 3 minutes for DM. 😞

Seems pretty random to me.